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Learning Objectives: 

 

After completion of this chapter, you should be able to: 

 

1. Define the term computer, and describe the relationship between data and information. 

2.  Describe the five components of a computer: input devices, output devices, system 

unit, storage devices, and communications devices. 

3. Distinguish between system software and application software. 

4. Differentiate among types, sizes, and functions of computers in each of these 

categories: personal computers (desktop), mobile computers and mobile devices, game 

consoles, servers, mainframes, supercomputers and embedded computers. 

5. Explain how home users, small office/home office users, mobile users, power users, 

and enterprise users each interact with computers. 

6. Discuss how society uses computers in education, finance, government, health care, 

science, publishing, travel, and manufacturing.  

 

 

 
  

Chapter 1  

Introduction to Computer 
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1. Computer Definition 

A computer is an electronic device, operating under the control of 

instructions stored in its own memory, that can accept data, process 

the data according to specified rules, produce results, and stores the 

results for future use. 

  

2. Data and Information 

Data is a collection of unprocessed items, which can include text, numbers, images, audio, and video. 

Information conveys meaning and is useful to people. 

 

Computers process data (input) into information (output). Computers carry out processes using instructions, 

which are the steps that tell the computer how to perform a particular task.  A computer often holds data, 

information, and instructions in storage for future use.   

 

3. The Components of a Computer 

A computer contains many electric, electronic, and mechanical components known as hardware. These 

components include input devices, output devices, a system unit, storage devices, and communications 

devices.  
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3.1 Input Device 

An input device is any hardware component that allows you to enter data and instructions into a computer. 

Five widely used input devices are the keyboard, mouse, microphone, scanner, and Web cam. 

 

1. Keyboard: A computer keyboard contains keys you press to 

enter data into the computer. For security purposes, some 

keyboards include a fingerprint reader, which allows you to work 

with the computer only if your fingerprint is recognized. 

 

2. Mouse: A mouse is a small handheld device. With the mouse, you control movement of a small 

symbol on the screen, called the pointer, and you make selections from the screen. 

 

3. Microphone:   A microphone allows you to speak into the computer.  

 

4. A scanner:  converts printed material (such as text and pictures) into a form the 

computer can use.  

 

5. A Web cam: is a digital video camera that allows you to create movies or take 

pictures and store them on the computer instead of on tape or film. 

 

3.2 Output Device 

An output device is any hardware component that conveys information to one or more people. Three 

commonly used output devices are a printer, a monitor, and speakers.  

1. Printer: produces text and graphics on a physical medium such as paper. 

2. A monitor: displays text, graphics, and videos on a screen. 

3. Speakers: allow you to hear music, voice, and other audio (sounds). 

 

3.3 System Unit 

The system unit is a case that contains the electronic components of the computer that are used to process 

data. The circuitry of the system unit usually is part of or is connected to a circuit board called the 

motherboard. 

   Two main components on the motherboard are the processor and memory.  

 

 



Chapter 1                                                                                                                              Introduction to Computer 

4 
 

 

1. The processor: also called a CPU (central processing unit) is the electronic component 

that interprets and carries out the basic instructions that operate the computer, it 

determines the speed of computer which measured by Hz.  

 

2. Memory: consists of electronic components that store instructions waiting to be 

executed and data needed by those instructions. Although some forms of memory are 

permanent, most memory keeps data and instructions temporarily, which mean its 

contents, are erased when the computer is shut off such as RAM. 

 

3.4 Storage Devices 

Storage holds data, instructions, and information for future use. Storage devices often function as a source of 

input because they transfer items from storage to memory. The size of storage devices usually measured by 

Megabytes and Gigabytes. Examples of storage media are: 

 

1.  A USB flash drive is a portable storage device that is small and lightweight enough to be transported on 

a keychain or in a pocket. The average USB flash drive can hold about 4 billion characters.   

 

2. A hard disk provides much greater storage capacity than a USB flash drive. The 

average hard disk can hold more than 320 billion characters. Hard disks are enclosed in 

an airtight sealed case. Although some are portable, most are housed inside the system 

unit. Portable hard disks are either external or removable. An external hard disk is a 

separate, freestanding unit, whereas you insert and remove a removable hard disk from the 

computer. 

 

3. An optical disc is a flat, round, portable metal disc with a plastic coating. CDs, DVDs, and Blue-ray 

Discs are three types of optical discs. 

 CD: can hold from 650 million to 1 billion characters.  

 Some DVDs can store two full-length movies or 17 billion characters. 

 Blue-ray Discs can store about 46 hours of standard video, or 100 billion characters.  

 

4. Some mobile devices, such as digital cameras, use memory cards as the storage media. You can use a 

card reader/writer to transfer the stored items, such as digital photos.  
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3.5 Communications Devices 

A communications device is a hardware component that enables a computer to send 

(transmit) and receive data, instructions, and information to and from one or more 

computers or mobile devices. A widely used communications device is a modem. 

 

4. Computer Software 

Software, also called a program, consists of a series of related instructions, organized for a common purpose, 

that tells the computer what tasks to perform and how to perform them. 

 

4.1 Program Interface 

You interact with a program through its user interface. The user interface controls how you enter data and 

instructions and how information is displayed on the screen. Software today often has a graphical user 

interface (GUI). With a graphical user interface, you interact with the software using text, graphics, and 

visual images such as icons. An icon is a miniature image that represents a program, an instruction, or some 

other object. You can use the mouse to select icons that perform operations such as starting a program. 

 

4.2 Software Categories 

The two categories of software are system software and application software. 

1. System Software: 

System software consists of the programs that control or maintain the operations of the computer and its 

devices. It serves as the interface between the user, the application software, and the computer’s hardware.  

Two types of system software are the operating system and utility programs 

 An operating system is a set of programs that coordinates all the activities among computer hardware 

devices. Many of today’s computers use Microsoft’s Windows, or Mac OS, Apple’s operating system. 

 Utility Program: A utility program allows a user to perform maintenance-type tasks usually related to 

managing a computer, its devices, or its programs. 

   

2. Application Software 

Application software consists of programs designed to make users more productive and/or assist them with 

personal tasks. Such as Web browser, word processing software.   
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4.3 Installing and Running Programs 

4.4 Software Development 

A programmer or developer writes the instructions that direct the computer to process data into information 

using programming language such as C++, Java, JavaScript, Visual C#, and Visual Basic. 

5. Categories of Computers 

Computers are classified in to seven categories according to size, speed, processing power, and price. 

 Category(1) Personal computers (Desktop) 

Physical Size Fits on a desk 

Price Range 100-1000 dollars 

Usage 
Designed to run especially commercial software (as a word processor or Internet 

browser) for an individual user. 

Image 
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Category(2) Mobile computers and mobile devices 

Physical Size Fits on your lap or in your hand 

Price Range >100 - 1000 dollars 

Usage 

 For personal information management such as a calculator, and a notepad. 

 Internet-enabled device; allows you to send and receive mails, read e-books. 

 Serve the needs of mobile employees, such as meter readers . 

Can be: A laptop, Tablet PC, Smart phone, PDA (personal digital assistant, 

E-Book Readers and Handheld Computers. 

Image 

  

 

Category(3) Game console 

Physical Size Small box or handheld device 

Price Range Several hundred dollars or less 

Usage 
Designed for single-player or multiplayer video games. Two popular models 

are: Nintendo DS Lite and Sony’s PlayStation Portable (PSP). 

Image 

 

 

Category(4) Server 

Physical Size Small cabinet 

Price Range Several hundred to a million dollars 

Usage 
 Controls access to the hardware, software, and other resources on a network. 

 Provides a centralized storage area for programs, data, and information.   

Image 
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Category(5) Mainframe 

Physical Size Partial room to full room of equipment 

Price Range $300,000 to several million dollars 

Usage 
 Store tremendous amounts of data, instructions, and information. 

 Most major corporations use mainframes for business activities. 

Image 

 

 

Category(6) Super computers 

Physical Size Full room of equipment 

Price Range $500,000 to several billion dollars 

Usage 

 Applications requiring complex, sophisticated mathematical calculations. 

 Large-scale simulations and applications in medicine, aerospace. 

 Online banking, weather forecasting and nuclear energy research. 

Image 

 

 

Category(7) Embedded computers 

Physical Size Miniature 

Price Range Embedded in the price of the product 

Usage 

products that contain embedded computers: 

 Consumer Electronics: mobile and digital telephones and digital televisions. 

 Home Automation Devices: security monitoring systems and lights. 

 Automobiles. 

Image 
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6. Examples of Computer Usage 

There are five categories of users: 

 

User Hardware Software/Usage 

Home Users 

 

 Desktop or notebook 

 Smart phone 

 Mobile device 

 Game console 

 Business 

 Personal finance, online banking 

 Web browser 

 Email, chat, online social networking 

 Internet telephone call 

 Education, Entertainment 

Small Office Users 

 

 Desktop or notebook 

 Smart phone 

 Mobile device 

 Shared network printer 

 

 Business 

 Company specific(Ex. Accounting)  

 Network management 

 Web browser 

 E-mail  

 Internet telephone calls. 

Mobile Users 

 

 Notebook equipped with 

a wireless modem. 

 Tablet PC 

 Video projector 

 Smart phone 

 Handheld game consoles  

 Business 

 Personal information management 

 Web browser 

 E-mail  

 

Power users 

 

 Workstation or other 

powerful computer with 

multimedia capabilities. 

 Smart phone or other 

mobile devices. 

 Desktop publishing 

 Multimedia authoring 

 Photo, audio, and video editing 

 Personal information management 

 Web browser 

 E-mail   

Enterprise User 

 

 Server or mainframe 

 Dektop or notebook 

 Industry-specific 

handheld computer 

 Smart phone or other 

mobile devices. 

 Business 

 Personal information management 

 Accounting 

 Network management 

 Web browser 

 E-mail  
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7. Computer Applications in Society 

 

People interact directly with computers in fields such as: 

 

Medical Systems 

 

Government Systems 

 

 

Manufacturing Systems 

 

 

Financial Systems 

 

 

Mapping and Navigation 

 

 

Publishing 

 

 



 
 

 
 
 
 
 

Learning Objectives: 

 

After completion of this chapter, you should be able to: 

 

1. Learning how to turn on and shut down your computer. 

2. Explore the desktop and task bar of your computer. 

3. Explore the control panel and learn how to change different setting of the windows 

environment. 

4. Learning how to work with files and folders in your computer. 

5. Learn how to get help and support to deal with your PC. 

 

 

 
  

Chapter 2  

Introduction to Windows 7 
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1. Turning on the computer 

1. plug computer in the power point at the wall then push the power button on the front of the machine. 

2. Check that the monitor is turned on (a green light will show on the monitor).  

 

1.1. Logging on   

Press the three buttons: CTRL-ALT-DELETE at the 

same time.   

 

Enter your USERNAME and PASSWORD into the window that appears. 

1.2. Good Password Practices 

You must change your password every 60 days. Your password must: 

 be between 6 and 8 characters in length (inclusive) 

 be easy to remember 

 Not be your first name, surname or login.  

 Not be a single real word e.g. book. 

 Not be "qwerty" or something similar, as it is amongst a hacker's favorite first attempts. 

Good Password Examples:  

• tac0snax : 8 characters, no real words, but easy to remember. 

• P@ssw0rd: use numbers or special characters instead of letters in words, ("&","!","#"). 

• 1000$0Kor easily remembered keyboard patterns instead of words. 

2. Introduction to the Desktop 

Your DESKTOP is what you now see on the screen. 
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 2.1. Desktop Customizations 

To customize your desktop make right click on an empty place in your desktop, 

a dropdown menu will be appear as in the next picture: 

Now you can make changes in your desktop appearance by choosing one of the 

following: 

 

1. Screen resolution: 

It is the setting that determines how much information 

displayed on the computer screen, measured horizontally 

and vertically in pixels. Such as 640 x 480 or 1600x1200. 

 

 

 

 

 

 

 

 

    2.  Gadgets:  

They are mini-programs which offer information at a glance and provide easy access to frequently used 

tools. For example, you can use gadgets to display a continuously updated weather status. Some of the 

gadgets that come with Windows 7 are Calendar, Clock, Weather, Feed Headlines, Slide Show, and 

Picture Puzzle. 

 

 

3.  Personalize 

You can add a personal touch to your computer by changing the computer's theme, color, sounds, desktop 

background, screen saver, font size, and user account picture. 

mshelp://windows/?id=883aab11-e886-4982-aa3c-33fbf1748e71#gtmt_theme_def
mshelp://windows/?id=5692cd60-bb26-48af-8980-485070feed51#gtmt_desktop_def
mshelp://windows/?id=d3b6dcfe-f35e-49b0-9c53-a258f8ea84ea#gtmt_gls_screen_saver_def
mshelp://windows/?id=5bcd85c0-892a-4ca1-a2d9-7864aaf107d0#gtmt_gls_font_def
mshelp://windows/?id=ca5d36ab-2fa7-49bb-bcc1-fe25cae5fef4#gtmt_user_account_def
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 Themes 

A theme includes a desktop background, a screen saver, a window border color, sounds, and sometimes 

icons and mouse pointers. Use the whole theme or create your own customized theme by changing the 

pictures, colors, and sounds individually. 

  

 Desktop background: The desktop background, also called wallpaper, is a picture, color, or 

design on the desktop. It provides a backdrop to your open windows. You can choose one picture 

to be your desktop background or you can display a slide show of pictures. 

 

 Window Color: allows you to change the color your window frames, the Start menu, the taskbar, 

and more. 

 

 

mshelp://windows/?id=332d7acf-bb07-4e33-8adb-bc8bd6c4477c#gtmt_window_def
mshelp://windows/?id=e18cb038-4ac9-42ad-af03-4af222c12a11#gtmt_icon_def
mshelp://windows/?id=332d7acf-bb07-4e33-8adb-bc8bd6c4477c#gtmt_window_def
mshelp://windows/?id=c902cf44-35da-46f6-972d-59a8fe055898#gtmt_taskbar1_def
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 Sounds: You can change the sounds your computer makes when, for example, you receive an 

e-mail message, start Windows, or shut down the computer. 

 

 Screen Saver: A screen saver is a picture or animation that appears on the screen when you 

haven't used the mouse or keyboard for a set period of time. You can choose from a variety of 

Windows screen savers.  

 

2.2. Working with Icons 

Icons are small pictures that represent files, folders, programs, and other items. 

1.  Glossary of Icons: 

My Documents 

The default storage folder for your files that you create. When you save or open a file, 

Microsoft Windows initially opens the MY DOCUMENTS dialog box. 

 

My Computer 

Displays information about your computer, such as the contents of your computer drives and 

which printers you have installed. It also allows you to find, view and organize files. 

 

The Recycle Bin 

Any file you delete from your hard drive will be placed first in the it.   

 

 

2.  Arranging Icons on the Desktop 

The different options for arranging icons are: 

a. by name 

b. by size 

c. by type 

d. When last modified. 

To access these options, right mouse click on a free spot 

anywhere on the desktop.  

  

3. Changing the Icon 

To change the image or graphic used do this: 

- Right click on the icon  PROPERTIESSHORTCUT tabCHANGE ICON.  
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4. Changing the size of the icons 

Click and hold down the Ctrl key and then use your scroll wheel on your mouse to resize the icons. 

 

5.  Shortcuts 

You can create your own icons on the desktop to enable faster access of programs, folders, documents, 

printers etc. These are called SHORTCUTS . 

You can tell if an icon is a SHORTCUT or not by its appearance. If it has a little black arrow 

on the icon, then it is a SHORTCUT. 

To create shortcut: Right mouse click on an empty part of the desktop NEW SHORTCUT. 

 

3. The Taskbar 

3.1. Taskbar Sections  

The taskbar is the long horizontal bar at the bottom of your screen. It has three main sections: 

1. The Start button , which opens the Start menu: The START gives you access to most things 

available on your computer, some of the items you may see in the START Menu are: Documents, 

Pictures, Music, Computer, Control Panel and more. 

 

2. The middle section, which shows you which 

programs and files you have opened and allows you to 

quickly switch between them.  

 

3. The notification area, which includes a clock and icons 

(small pictures) that communicate the status of certain 

programs and computer settings. Occasionally, an icon in the 

notification area will display a small pop-up window (called a 

notification) to notify you about something. For example, after adding a new hardware device to your 

computer, you might see this. 
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3.2. Customize the taskbar 

There are many ways to customize the taskbar to suit your preferences such as: 

1.  To unlock the taskbar :  Right-click an empty space on the taskbar. If ‘Lock the taskbar’ has a check 

mark next to it, the taskbar is locked. You can unlock it by clicking ‘Lock the taskbar’. 

2.  To move the taskbar:  Click an empty space on the taskbar, and then hold down the mouse button as 

you drag the taskbar to one of the four edges of the desktop. When the taskbar is where you want it, release 

the mouse button. 

 

4. Control Panel 

You can use Control Panel to change 

settings for Windows.   

 

 

 

 

 

 

The different Parts of control panel described below: 

System and 

Security 
 

To view and change system and security status, back up and restore 

file and system settings, update computer, view RAM and processor 

speed, check firewall and more. 

Network and 

Internet  

To check network status and change settings, set preferences for 

sharing files and computers, configure internet display and 

connection. 

Hardware and 

Sound 
 

To add or remove printers and other hardware, change system sounds, 

play CD's automatically, conserve power, update device drivers. 

Programs 

 

Uninstall programs or windows features, uninstall gadgets, get new 

programs from the network or online. 

User Accounts 

 

Change user account setting and passwords, and set up parental 

controls. 
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Appearance and       

Personalization 
 

Change the appearance of desktop items, apply a theme or screen 

saver to your computer, or customize the Start menu and taskbar. 

Clock, Language 

and Region 
 

Change the date, time, and time zone for your computer, the language 

to use, and the way numbers, currencies, dates, and times are 

displayed.   

Ease of Access 

 

Adjust your computer settings for vision, hearing, and mobility, and 

use speech recognition to control your computer with voice 

commands. 

 

4.1. What software versions do I have and what is on my computer? 

There are several versions of Microsoft Windows in existence. You may have heard of:: Windows XP, 

Windows Vista and Windows 7.   

 

You can tell what version you have (either at work, or at home) by: 

1. Find the MY COMPUTER icon on the desktop. 

2. Right mouse click on this icon and select PROPERTIES from the shortcut menu. Then you can see what 

version of Windows you are currently operating in. 

  

 

 

 

 

 

 

 

 

 

 

 

4.2. What system configuration you have? 

The Device Manager can tell you this by clicking on the DEVICE MANAGER link on the left of system 

properties window. 
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The DEVICE MANAGER Dialog box has a list of devices attached to your PC.   

 

 5. Help and Support 

Help is always available about the different functions on your computer. You can access the help function 

by clicking START button   HELP AND SUPPORT.   

 

You can also hit F1 on your keyboard at any time to launch the HELP menu. You need to click on the 

desktop first then press F1. 

6. Windows 

6.1 Window Definition 

A window is a boxed area in which you view programs, files, folders, drives, icons representing programs, 

and other elements. Here's a window and each of its parts:  

Step1: Enter the search 

criteria in the search box 

 Step2: Click on a 

topic. 
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1. Navigation Pane: 

Use the navigation pane to access libraries, folders, saved searches, and entire hard disks.   

2. Back and Forward Buttons: 

Use the Back button  and the Forward button  to navigate to other folders or libraries you've already 

opened without closing the current window.   

3. Toolbar: 

Use the toolbar to perform common tasks, such as changing the appearance of your files and folders, 

burning files to a CD, or starting a digital picture slide show.   

4. Address bar: 

Use the address bar to navigate to a different folder or library or to go back to a previous one. 

5. Library pane: 

The library pane appears only when you are in a library (such as the Documents library). Use the library 

pane to customize the library or to arrange the files by different properties. 

6. Column headings: 

Use the column headings to change how the files in the file list are organized. The column headings are 

available only in Details view.   

7. File list: 

This is where the contents of the current folder or library are displayed.   

8. The search box: 

Type a word or phrase in the search box to look for an item in the current folder or library.   
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9. Details pane: 

Use the details pane to see the most common properties associated with the selected file. 

10. Preview pane: 

Use the preview pane to see the contents of most files without opening it in a program. If you don't see the 

preview pane, click the Preview pane button in the toolbar to turn it on. 

 

6.2. Working with windows 

1. To make a window fill the entire screen, click its Maximize button   .  

2. To return a maximized window to its former size, click its Restore button   . 

3. To resize a window (make it smaller or bigger), point to any of the 

window's borders or corners. When the mouse pointer changes to a 

two-headed arrow, drag the border or corner to shrink or enlarge the 

window.  

4. To minimize a window, click its Minimize button   . 

5. To close a window, click its Close button  . 

6. To switch between opened windows press Alt+Tab. 

7. To arrange windows automatically, you can arrange them in one of three ways: cascading, vertically 

stacked, or side by side. 

 

To choose one of these options, open some windows on your desktop, then right-click an empty area of 

the taskbar and click Cascade windows, Show windows stacked, or Show windows side by side. 

  

7. Dialog Boxes 

Dialog Boxes are special windows where you are asked to give details and select options. The choices you 

make are then sent as commands to the software you are using.   

The following is an example of a Dialog Boxes: 
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Dialog boxes vary in appearance but some typical options and their uses are: 

1. Check boxes: are selected if there is a tick in them.   

2. Tabs: allow several dialog boxes to be in the one area.   

3. Drop Down or Pull Down Menu: has a downward pointing arrow next to it  

4. Help Button: is a handy help tool. The keyboard shortcut is SHIFT + F1. 

5. Radio Buttons: clicking in a radio button selects it. 

It is a choice button and only one in the series can 

be selected.   

 

6. Field or Text Box: is an area where you have to 

type information.   

 

7. Slider: is a button you click and drag either to left or right to 

change a setting.   

8. Spinner: looks like miniature scroll bars.   

 

9. Command Buttons: When you click on or accept a Command button, a command is passed on to 

the software you are using.   

 



Chapter 2                                                                                                                            Introduction to Windows 7 

23 
 

 

a. OK – Used to accept any changes you have made to a dialog box. 

b. CANCEL – Cancels any changes you have made and returns you to the main window of the 

software you are using. 

  

10. List Boxes: are lists of items in a box. Clicking on an item 

with the mouse selects that item. 

 

8. Folders and File Management 

Windows Explorer is one area where you can view the file structure of your computer. 

8.1. Open Windows Explorer 

You can access WINDOWS EXPLORER a number of ways. The most 

common ways are: 

1. Right click on the START Menu  OPEN Windows EXPLORER. 

OR 

2. Click on the WINDOWS EXPLORER icon on the TASK BAR. 

OR 

3. Click START buttonPROGRAMSACCESSORIESWINDOWS EXPLORER.  

When you open up WINDOWS EXPLORER, you will see the following window: 

 

 

8.2. Use Libraries to Find Files 

Libraries are a new way to see your files. Libraries are not folders but areas to locate and find your files. 

They don’t store your files but gather the files in a way for you to easily locate them. 
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The four Libraries are: 

1. Documents. 

2. Music. 

3. Pictures.  

4. Videos.  
  

Here are some other things you can do with libraries using the 

navigation pane: 

1. To create a new library: right-click Libraries, point to New and then 

click Library. 

2. To move or copy files from the file list to a library's default save 

location: drag the files to the library in the navigation pane. 

3. To rename a library: right-click itRename type a new name 

Enter. 

4. To see the folders those have been included in a library: double-click the library name. 

5. To remove a folder from a library: right-click the folder that you want to remove, and then click 

Remove location from library. This only removes the folder from the library; it doesn't delete the folder 

from its original location. 

6. To hide a library: right-click the library and then click Don't show in navigation pane. This is a good 

solution if you're running out of space in the navigation pane but don't want to delete a library. 

7. To show a hidden library: click Libraries, right-click the library in the file list, and then click Show in 

navigation pane. 

 

 

8.3. Change thumbnail size and file details 

You can change the size and appearance of your files and folders by using 

the Views button located on the toolbar of every open folder. 

 

 

 

 

 

8.4. Selecting Files and Folders 

Before you move, copy or delete files and folders, they must be selected so that Windows (and the 

computer) knows which files and folders to work with. 

In WINDOWS EXPLORER, you can select multiple files and folders by combining the use of the keyboard 

with the mouse: 
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1. Single Selection: point your mouse over the item you want to select and click once. The item will be 

highlighted (usually blue highlight) 

2. Scattered Selection: hold down the CTRL key and then click on each item you want to select. 

3. Block Selection: click on the first item you want to select, hold down the SHIFT key and then click the 

last item to be included in the selection 

4. Selecting All: To select everything in a folder, use the EDIT MENUSELECT ALL option, or they 

keyboard shortcut CTRL+A. 

 

8.5. Files Name and Path 

Files are documents which have been created using different software applications.   

1. File Extension: A filename consists of a descriptive name to describe the contents and a few letters file 

extension which follows the name of the file. This extension indicates the type of application used to create 

the document. Some common file extensions are: 

  .doc , .docx : Microsoft Word files 

  .xls : Microsoft Excel files 

  .pdf : Adobe Acrobat files 

  .ppt : Microsoft PowerPoint files 

 .JPG, .Bmp: Image File 

 .Mp3: Audio File 

These extensions are automatically added to your filename when you save your file.   

2. File Paths: 

All files have a path name. This gives you (and the computer) the exact details of which drive and which 

folder(s) the file(s) are located in.  

 

8.6. Renaming Files and Folders 

You can rename by using the FILE menu left mouse buttonSelect RENAME .  

8.7. Deleting Files and Folders 

To delete a file or folder: 

 Right-click the file or folder that you want to delete, and then click Delete. 

 To permanently delete a file or folder, hold down the SHIFT key, press delete on the keyboard.  

Files and folders from diskettes, drives etc. cannot be recovered. 
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8.8. Folder and File Attributes 

Files and folders have property sheets which display information such as size and location.  

To determine the attributes of a file or folder: 

Select the file or folder Right click on the file or folderSelect Properties.  

 

The PROPERTIES dialog box gives you the following information: 

1. Type of File: tells you what program your file was created in (e.g. Word) 

2. Opens with: tells you what application (software) the file will open in 

3. Location: the path name for the file 

4. Size: the size of the file 

5. Size on disk: how much room the file is taking in storage 

6. Created: the date and time the file was originally created 

7. Modified: the date and time the file was last modified 

8. Accessed: the date and time the file was last accessed 

9. Hidden: Usually hidden files are program or system files that should not be deleted or changed.   

10. Read Only: A read only file on your computer is a file you can open, read or print but not make any 

changes to. 

8.9. Restoring Deleted Files 

1. Open the recycle bin 

2. Do one of the following: 

 To restore a file, click it, and then, on the toolbar, click Restore this item. 
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 To restore all of the files, make sure that no files are selected, and then, on the toolbar, click Restore 

all items. 

The files will be restored to their original locations on your computer. 

 

 8.10. Emptying the Recycle Bin: 

1. Select the RECYCLE BIN in the FOLDER LIST of WINDOWS EXPLORER; 

2. Click on the FILE menu; 

3. Select EMPTY RECYCLE BIN; 

4. Click on YES to confirm. 

 

9. Shutting Down or Logging off a Computer 

You SHUT DOWN your computer or LOG OFF when you have finished using it. 

Closing Opened Applications:  

Before you can do either of these functions, any applications you have open must be closed. This is done by 

either: 

 Clicking on the File menu within the application select EXIT or press ALT + F4. 

 Click on the CLOSE button located on the top right hand side of the application. 

 You should also remove any USB drives from the computer. Open up Windows Explorer; locate the 

USB drive name in the FOLDER LIST. When you have located it, right mouse click on it and select 

EJECT from the shortcut menu. This will ensure that the drive is removed correctly without 

damaging any files it contains. 

 

 

Now you can choose one of these actions: 

a. Log Off: Means that you log off as a User without turning the computer off. Someone else can then log 

on. This can do by: 
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Click on the START buttonSelect LOG OFF.  

If you have any open programs then you will be asked to close them down or to let Windows, Force 

them to shut down. You will lose any un-saved information if you do this. 

 

b. Shut Down: Means that you log off as a User and the computer is turned off at the same time. You will 

lose any unsaved information's. 

 

c. Restarting your Computer: Restarting your computer means that the computer logs you off the system, 

turns itself off and turns itself back on again so you can re-log on. 

  



 

 
Learning Objectives: 

 

After completion of this chapter, you should be able to: 

 

1. Describe Word 2010 Environment, such as: tabs, groups and commands … etc. 

2. Identify the meaning and function of The Ribbon, The Quick Access Toolbar 

3. Use the Backstage view (The File tab) functions, such as save, new, print... etc. 

4. Use the groups in Home Tab to format, edit, find and replace words a document, 

5. Use the Insert Tab to insert a picture, clipart, shape, textbox, header & footer, symbols … 

etc. 

6. Use the Page Layout Tab to add Themes and setting up the document. 

7. Know how to insert a Table of contents, footnotes  and endnotes to a document from the 

References Tab. 

8. Check the document’s spelling and grammar by using the Review Tab. 

9. Use the View Tab to view the document, in addition to zoom in and zoom out options. 

10.  Describe the Auto correction steps. 

11.  Know the keyboard shortcuts being used in word. 

12.  Recognize the available options in the some important dialog boxes. 

 

 

 

  

Chapter 3  

Microsoft Word 2010 
 



Chapter 3                                                                                                                                         Microsoft Word 2010 
 

03 

1. Introduction to Word 2010 Environment 
 

Word 2010 is a word processor that allows you to create various types of documents such as letters, papers, 

flyers, faxes and more. 

 
 

1.1. Backstage view (The File tab) 

Save: allow you to save documents. The document will be saved in its current 

location with the same file name. 

Save As: Allow you to save a file in different name or location or version (e.g. 

Word97-2003) or format (e.g. PDF) while keeping the original. 

Open: Opens an Existing Document 

Close: Closes the document. 

Recent: To access recently opened files. 

New: Create a new document 

Print: Allows you to print the document. 

Exit: Closes all opened files and exits word 
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1.2. The Quick Access Toolbar 

 

Let you access common commands. By default, it shows the Save, Undo, and Repeat commands. You can add 

other commands to make it more convenient for you. 

 

A. Saving 
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B. Open a new document and start typing 

 

Create a New Document 
1. Click the File tab.  

2. Click New. 

3. Double-click Blank document. 

 
Create a New Document with a Template 

Templates can help you create a more professional document.  

 

1. Click the File tab.  

2. Click New. 

3. Under Available Templates, do one of the following: 

 Click Sample Templates to select a template that is available on your computer. 

 Or Click one of the links under Office.com (you must be connected to the Internet), then double-click the 

template that you want. 
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C. Printing 

 
In previous versions of Word, there was a Print Preview option in Word 2010 is combined with the Print 

window to create the Print pane, which is located in Backstage view. 

Or use Quick Print in the Quick Access Toolbar. 

 
 

 

1.3. The Ribbon 

The tabbed Ribbon system was introduced to replace traditional menus. The Ribbon contains multiple tabs 

(Home, Insert, Page Layout, References, Mailings, Review and View), each with several groups of commands 

Some groups have an arrow in the bottom-right corner that you can click to see even more commands. 

 

Now let’s start exploring the facilities provided by the ribbon tabs and their groups in the 

following sections.   
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2. Home Tab 
 

Provide commands for basic formatting your document, such as the font (type, size, color… etc.), text 

alignment, and creating bulleted or numbered lists and others. It includes the groups: Clipboard, Font, 

Paragraph, Styles and Editing.  

 

2.1. Clipboard Group 

 
 

You can also cut, copy, and paste by right-click then choose the desired action from the popup menu.  

 

2.2. Font Group 

 
 

Click the small arrow in the bottom-right corner of the Font group. The Font dialog box will appear (Look back 

to Appendix2). 

 

2.3. Paragraph Group 
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Text Alignments: 

Left: Aligns all the selected text to the left margin. 

Center: Aligns text an equal distance from the left and right margins. 

Right: Aligns all the selected text to the right margin. 

Justify: Justified text is equal on both sides and lines up equally to the right and left. 

 

To Change the Level of a Line in a multilevel list: 

Press the Tab key to increase the level, or hold Shift and press Tab to decrease the level. OR click the 

Increase Indent command to increase the level by 1/2 inch, or click Decrease Indent command to decrease 

the level by 1/2 inch. 

 

Click the small arrow in the bottom-right corner of the Paragraph group. The Paragraph dialog box will 

appear (Look back to Appendix2). 

 

 
2.4. Styles Group 

 

 
 

Style Sets include a combination of title, heading, and paragraph styles. Style sets allow you to format all the 

elements of your document at once, rather than formatting your title and headings separately. 

Click the Change Styles command, then select Style Setfrom the drop-down menu. 

 

 
Elegant Style Set      Formal Style Set 

 

2.4. Editing Group 
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(1) Find Text: 

 
(2) Replace Text: 

 

3. Insert Tab  
Provide options to place visual enhancements in your document, such as pictures, tables, and charts. We’ll focus 

on the following groups: Pages, Tables, Illustrations, Header & Footer, Text, and Symbols. 

 

3.1. Pages Group 

 
 

3.2. Tables Group 

 

A table is a grid of cells arranged in rows and 

columns.  
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When you insert (or select) a table, Design and Layout tabs appear under Table Tools on the ribbon. Using 

commands on the Layout tab, you can make a variety of modifications to the table. 

 

To Apply a Table Style: 

 
 

Exercise: by using Draw Borders group in the Design Tab, do the following: 

1. Add a blue, 1pt weight inside borders to the previous table. 

2. Add a red, 2pt weight outside borders to the previous table. 

 

To Convert Existing Text to a Table: 

Select the text you wish to convert, then click the Table command, choose Convert Text to Table from the 

menu. A dialog box will appear. /Choose one of the options in the Separate text at: section. This is how Word 

knows what text to put in each column. 

 
Exercise: 

1. Insert a 3X2 table 

2. Insert two of your friends names and their addresses. 

Now by using right click menu options: 

3. Add a 3
rd

columnthen put your friends ’university names on it. 

4. Add a new row between the 2
nd

 and 3
rd

 rows to add a new friend’s information on it. 

5. Delete the address column. 

6. Delete one of the rows. 
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3.3. Illustrations Group 

 
 

When you insert Clip Art or a picture from a file, you may notice that it's difficult to move it 

exactly where you want. That's because the text wrapping for that image is set to In Line with 

Text. You'll need to change the text wrapping, from the Wrap Text command in the Arrange 

group in the Format tab. 

 

Inserting Clip Art: 

 

1. Click the Clip Art Button 

2. Enter keywords in the Search for: field that is related to the image you 

wish to insert. 

3. Click the drop-down arrow in the Results should be: field. 

4. Deselect any types of media you do not wish 

 

 

 

 

 

 

 

 

 

 

3.4. Drawing Tools Format 

 

When you insert a shape (wordart, clipart or a picture), a new Format tab appears with Drawing Tools. You can 

format the shape (color, outline, shadow, 3D … etc) or change to a Different Shape. 
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Click the small arrow in the bottom-right corner of the Shape Styles. The Format Shape dialog box will 

appear. 

The same thing maybe done for the Styles group of a WordArt, ClipArt or a Picture, (Look back to Appendix2). 
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3.5. Header & Footer Group 

 

 
 

Headers and footers can help keep longer documents organized and make them easier to read. Text entered in 

the header or footer will appear on each page of the document. 

Click Header (or Footer) then select Blank the drop-down menu to insert a blank header (or footer), or choose 

one of the built-in options. 

 

 
 

 

The Design tab will appear on the Ribbon,  when you're finished, click Close Header and Footer in the Design 

tab, or hit the Esc key. After you close the header or footer, it will still be visible, but it will be locked. To edit 

it again, just double-click anywhere on the header or footer, and it will become unlocked. 

 

 
 

3.6. Text Group 
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3.7. Symbols Group 

 

 
 

4. Page Layout Tab  
Provides options for more advanced formatting of your document, such as themes, margins, page orientation 

and size, including the groups: Themes, Page Setup and Page Background. 

 

4.1. Themes Group 
 

 

 

Suppose you really like the fonts from one theme, but you'd like to experiment with different color schemes, 

you can mix and match the colors, fonts, and effects from different themes to create a unique look for your 

document.  

 

4.2. Page Setup Group 
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Once you've created columns, the text will automatically 

flow from one column to the next. Sometimes, 

though,you might want to control exactly where each 

column begins. You can do this by creating column 

breaks. 

 

 

 

 

 

 

 

 

 

 

  
 

To Open the Page Setup Dialog Box: 

Click the small arrow in the bottom-right corner of the Page Setup group (Look back to Appendix2).  

 

4.3. Page Background Group 

 

 
 

 

1 

2 

3 
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5. References Tab  
 

Provide options for using various citations in your document, such as footnotes, bibliographies, and captions, 

we’ll focus on Table of Contents and Footnotes groups only. 

 

5.1. Table of contents Group 

 

A table of content helps in navigating a word document by providing associated 

page numbers and direct links to various headings available on those pages. You 

can insert a table of content anywhere in the document, but the best place is always 

at the beginning of the document.  

 Put the insertion point at the beginning of the document and then click the References tab and next Table 

of Content button which will display a list of Table of Contents options.  

 Select any of the displayed options by simply clicking on it. A table of content will be inserted at the 

selected location. 

 

5.2. Footnote Group 

 

 
 

What is the difference between a footnote and an endnote? 

Footnote appears on the same page as the reference and endnote appears at the end of the document. Both can 

be flagged with a superscripted number or letter. 

 

6. Review Tab  
 

Provide options for editing your document’s content, such as a Spelling and Grammar check notice the Proofing 

group. 
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Another way is: right-click the underlined word. A menu will 

appear then click on the correct spelling of the word from the 

listed suggestions. 

 

 

 

 

 

7. View Tab  
 

Provide options for examining your document, such as a full screen view, print previewing, and zooming in or 

out, notice the groups; Document Views, Show and Zoom. 

 

 
 

 

8. Auto correction options 

 
The AutoCorrect feature automatically corrects common typographical errors as you type the words in your 

documents. Following are the steps to correct the word “ail” to “Ali” automatically: 
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Appendix 1 

Keyboard Shortcuts 
 

Word 2010 offers a number of helpful keyboard shortcuts for performing tasks quickly. Here are some shortcuts 

for common Word formatting, editing, and file and document tasks. 

 

Command Shortcut 

New Ctrl+N 

Open Ctrl+O 

Save Ctrl+S 

Save As F12 

Print Ctrl+P 

Help F1 

Page Break Ctrl+Enter 

Bold Ctrl+B 

Italic Ctrl+I 

Underline Ctrl+U 

Center Ctrl+E 

Left Align Ctrl+L 

Right Align Ctrl+R 

Justify Ctrl+J 

Clear Formatting Ctrl+spacebar 

Undo Ctrl+Z 

Repeat Ctrl+Y 

Cut Ctrl+X 

Copy Ctrl+C 

Paste Ctrl+V 

Select All Ctrl+A 

Find Ctrl+F 

Replace Ctrl+H 

Spelling and grammar F7 
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Appendix 2 

Important Dialog Boxes 

 

  
Font       Paragraph 

 

  
    Page Setup     Format Shape 



 

 
Learning Objectives: 

 

After completion of this chapter, you should be able to: 

 

1. Describe Excel 2010 Environment, such as: tabs, groups,, book and sheets … etc. 

2. Identify the meaning of row, column, cell and cell range. 

3. Format the data using the formatting groups in the Home Tab 

4. Know how to insert, format and edit Charts. 

5. Know how to insert, format and edit Heeder & Footer. 

6. Create Simple Formulas using cell references. 

7. Work with Basic Functions available in Excel. 

8. Identify functions available in the Function Library Group. 

9. Sort data (ascending or descending) and use the Custom Sort for multiple levels sorting. 

10.  Filter Data using the Filter command. 

11.  Convert a given Text in a cell to Columns. 

12.  Add a Comment to a cell. 

13.  Use Templates in opening new Excel sheet. 

14. Recognize the available options in the dialog box (Format Cells). 

 

  

Chapter 4 

Microsoft Excel 2010 
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1. Introduction to Excel 2010 Environment 
 

 

 

1.1. Definitions 

Each rectangle in a worksheet is called a cell. A cell is the intersection of a row and a column. 

Each cell has a name, or a cell reference based on which column and row it intersects. The cell reference of a 

selected cell appears in the Name box. Here you can see that D5 is selected. 

You can also select multiple cells at the same time. A group of cells is known as a cell range. Cell range is 

referred using the cell addresses of the first and last cells in the cell range.  

 

Status Bar 
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1.2. Range Types 

 

(1) Vertical Range : e.g. B2:B9       (2) Horizontal Range : e.g. E2:J2       (3) Block Range : e.g. D4:F7 

 

 
 

Enter contents into the selected cell using your keyboard. The contents appear in the cell and in the formula 

bar. You also can enter or edit cell content from the formula bar (or double click on the cell). 

 

Exercise1: Select a cell then enter: 

Ctrl + ;  what’s the contents of the cell? 

Ctrl+ :  what’s the contents of the cell? 

 

1.3. Using the Fill Handle to Fill Cells 

 

Enter 1 in a cell then enter 2 in the 

cell below, select the two cells as 

seen in (1). Position your mouse over 

the fill handle so that the white cross 

becomes a black cross . Click 

and drag the fill handle until all the 

cells you want to fill are highlighted 

as seen in (2). (you can fill vertically 

or Horizontally)  

 

Exercise2: 

Try to find out the result of filling 

cells in (3), (4) and (5). 

 

2. Home Tab 
 

2.1. Clipboard Group 

 

As you’ve studied in Word, Copy, Cut and Past commands are also used in 

Excel. Notice that when selecting the cells then clicking the Copy or 

cut command, the border of the selected cells will change appearance  
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then select the cell or cells where you want to paste the content, and then click the 

Paste command. The copied content will be entered into the highlighted cells. 

 

To Access More Paste Options 

There are more Paste options that you can access from the drop-down menu on the 

Paste command 

 

 

 

2.2. Font Group 

 
 

 

2.3. Alignment Group 

 

 
 

2.4. Number Group 

 

To format numbers and dates in 

the cell. 

You can have the Format Cells 

dialog box also when right click on 

a cell or multiple cells and choose 

Format Cells option from the 

popup menu. 

 

Exercise3: Look back to the 

chapter appendix and find out the 

other tabs contents (2, 3, 4, 5 and 

6). 
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2.5. Styles Group 

 

Once you have entered information into a spreadsheet, you may want to format it. Formatting your spreadsheet 

can not only improve the look and feel, but also make it easier to use.  

You will learn how to format as a table, to take advantage of the tools and predefined table styles available in 

Excel 2010. 

When you click the Format as Table command in the Styles group a list of predefined table styles will appear. 

Click a table style to select it (the below figure as an example). 

 

 
 

Once you choose a table style, a set of Table Tools, arranged into five tabs, will appear on the Ribbon. You can 

use these tabs to modify your table style 

 
 

2.6. Cells Group 

 

 
 

To Insert Rows: Select the row below where you want the new row to appear, and then click (1). 

To Insert Columns: Select the column to the right of where you want the new column to appear, and then 

click (1). 

To Delete Rows: Select the rows you want to delete, then click (2). 

To Delete Columns: Select the columns you want to delete, then click (2). 

 

To Modify Column Width: 

Position your mouse over the column line in the column heading so that the white cross becomes a double 

arrow .Click and drag the column to the right to increase the column width or to the left to decrease the 

column width [Follow the same steps to modify Row Height] 
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To Set Column Width (or Row Height) with a Specific Measurement: 

Select AutoFit Column Width (or Row Height)from the format drop-

down menu and Excel will automatically adjust each selected row so that 

all the text will fit. 

 

 

 

 

 

 

 

3. Insert tab 

 

As we discussed in Word this tab allows you to insert picture, clipart, shapes … etc. This section will focus on 

Charts and Headers & Footers. 

 

3.1. Charts 

 

Excel workbooks can contain a lot of data, and that data can often be difficult to interpret. For example, where 

are the highest and lowest values? Are the numbers increasing or decreasing? 

The answers to questions like these can become much clearer when the data is represented as a chart. Excel has 

many different types of charts, so you can choose one that most effectively represents the data. 

 

 

To Create a Chart: 

 
 



Chapter 4                                                                                                                                          Microsoft Excel 2010 

  

09 

(1) Select the cells that you want to chart, including the column titles and the row labels. These cells will be 

the source data for the chart. 

(2) Select the desired chart category (Column, for example).Select the desired chart type from the drop-down 

menu (Clustered Column, for example). 

(3) The chart will appear in the worksheet. 

 

Exercise4: Find out the bar, line and pie charts for the same data shown above. Which chart the most clarifies 

the data in your opinion? 

 

Chart Tools 

Once you insert a chart, a set of Chart Tools, arranged into three tabs, will appear on the Ribbon. These are 

only visible when the chart is selected. You can use these three tabs to modify your chart. 

 

 
 

 

Switch Row and Column Data 

 

Sometimes when you create a chart, the data may not be grouped 

the way you want it to be. In the clustered column chart above, 

the student’s marks statistics are grouped by student, with a 

column for each mark. However, you can also switch the row 

and column data so that the chart will group the statistics by 

mark, with columns for student. In both cases, the chart contains 

the same data; it's just organized differently 

 

 

Chart layouts and Styles 

 

To avoid a lot of manual formatting, Excel provides a variety of useful predefined quick layouts and styles that 

you may want to apply to your chart. You can then customize the chart further by manually changing the layout 

and formatting style of its individual chart elements. 

 

3.2. Text Group (Header & Footer) 

You can add headers or footers at the top or bottom of a printed worksheet. For example, you might create a 

footer that has page numbers, the date and time. 

Note:  Excel displays the worksheet in Normal view  by default, after inserting a Header (or Footer) it 

moves to Page Layout view . 
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Header & Footer Tools 

 

Once you click Header & Footer command, a set of Header & Footer Tools, arranged into four tabs, will 

appear on the Ribbon. These are only visible when the Header or Footer is selected. You can use these tabs to 

modify Header or Footer 

 

 
 

Exercise5: Insert a header & footer: 

In header: write your name in the left, “Computer Skills” in the center and insert time in the right. 

In footer: insert a picture in the left, “Good Luck” in the center and insert page number in the right. 

 

4. Formulas Tab 

 

4.1. Creating Simple Formulas 

 

You let Excel know that you're about to enter a formula in the current cell by entering the equal sign (=). Some 

formulas follow the equal sign with a built-in function such as SUM or AVERAGE. Many simple formulas use 

a series of values or cell references that contain values separated by one or more of the following mathematical 

operators:(+)addition, (-)subtraction, (*)multiplication, (/) division and (^)exponents. 

 

For example, to create a formula in cell C2 that multiplies a value entered in cell A2 by a value in cell B2, enter 

the following formula in cell C2=A2*B2.note that if you change a value in A2 orB2, the contents of C2 will 

automatically recalculate. 

 

When writing formulas it is easy to make a mistake: listed below are some common error messages: 

 

####### : The contents of the cell cannot be displayed correctly because the column is too narrow. 

#REF! : A cell reference is invalid. This is often displayed when you delete cells that are involved in a formula. 

#NAME? : Excel does not recognize text contained within a formula. 

 

 

 

 

 

http://www.dummies.com/how-to/content/how-to-enter-basic-formulas-in-excel-2010.html#glossary-current_cell
http://www.dummies.com/how-to/content/how-to-enter-basic-formulas-in-excel-2010.html#glossary-current_cell
http://www.dummies.com/how-to/content/how-to-enter-basic-formulas-in-excel-2010.html#glossary-function
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To Edit a Formula: 

1. Click on the cell you want to edit. 

2. Insert the cursor in the formula bar and edit the 

formula as desired. You can also double-click the cell to 

view and edit the formula directly from the cell. 

3. When finished, press Enter or select the Enter 

command  

 

 

 

Order of Operations (Priorities): 

1. Operations enclosed in parentheses 

2. Exponential calculations (to the power of) 

3. Multiplication and division, from left to right. 

4. Addition and subtraction, from left to right. 

 

Look at the Example beside that shows an example on the order of operations: 

 

Exercise6: What is the final answer of 4*3+18/(5+4)-2^3 

 

Absolute References 

There may be times when you do not want a cell reference to change when copying or filling cells. You can use 

an absolute reference to keep a row and/or column constant in the formula. 

An absolute reference is designated in the formula by the addition of a dollar sign ($). It can precede the 

column reference, the row reference, or both. 

 

 
 

Exercise7: Type =B2+B2*B7 in C2, then fill to C5, what do you notice? 

 

4.2. Working with Basic Functions 

 

A function is a predefined formula that performs calculations using specific values in a particular order. 

Excel basic functions: 

SUM  : returns the sum of cells in a range.   

AVERAGE : returns the average of cells in a range.   

MIN  : returns the smallest number in a set of values.   
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MAX  : returns the largest value in a set of values.   

ROUND : Rounds a number to a specified number of digits. ROUND(number,num_digits) 

IF  : returns one value if a condition is TRUE, and another value if that condition is FALSE  

IF(logical_test, [value_if_true], [value_if_false]) 

 

 
Adding cells to the function argument                    Result Syntax of a basic function 

 

 

 
 

Exercise8: in D2 write the formula =IF(C2>=80; C2+3; C2+5), fill to cell D7, what is the contents of D5? 
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4.3. Function Library Group 

 

 

 

5. Data Tab 

 

5.1. Sorting data 

 

Arranging your data alphabetically, from smallest to largest or other criteria can help you find the information 

you're looking for more quickly. 

 

 
 

 
 

Exercise9: What name will be inA6 if the sort is ascending? 
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5.2. Custom Sort (sorting multiple levels) 

 

Allows you to identify which columns to sort by and when, giving you more control over the organization of 

your data. 

 

 
 

Exercise10: What name will be inA4 if you sort by mark smallest to largest then by name A to Z? 

 

5.3. Filter Data 
 

 
 

5.4. Text to Columns 
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6. Review Tab (Adding a Comment) 

 

 
  

1. Select the cell where you want the comment to appear. 

2. From the Review tab, click the New Comment command. 

3. Type your comment. 

4. The red indicator in the upper right corner shows that there is a comment in that cell. Move the mouse over 

the cell to view the comment. 

 

You can add a comment also simply by right click on the cell then choose New Comment from the popup 

menu. 
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7. Using Templates 
 

Excel allows you to create a new workbook using a template, which is a pre-designed spreadsheet, To Create 

a New Workbook Using a Template: click New from the File tab, and then click Sample templates to choose a 

built-in template, or select an Office.com template category 
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8. Ending Work  

When you’ve finished your work, certainly you’ll want to have a soft copy (saved in your 

computer) or a hard copy (printed) for your workbook. 

8.1. Saving a workbook 

Click on the File Tab then select: 

Save: To save the workbook with the name you want in xlsx format. 

Or 

Save as: To save the presentation in other format (e.g. pdf) or version (e.g. Excel 97-2003). 

 

8.2. Printing a workbook 

Click on the File Tab then select Print from the File Tab to choose from a variety of printing options. 

1) Under Print Active Sheets choose, 

 Print Active Sheets: to print the sheet that includes the active cell. 

 Print Entire Workbook: to print all sheets in the workbook. 

 Print Selection: Only print the current selection. 

2) Pages.. to: to print a range sheets or specific sheets by number. 

3) Under Portrait Orientation, you can choose Portrait for a vertical page or Landscape for a horizontal 

page.  
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Appendix 

Format Cells Dialog Box 

 

  
Alignment Tab      Font Tab 

 

   
Border Tab       Fill Tab 

 



 
 

 

 
Learning Objectives: 

 

After completion of this chapter, you should be able to: 

 

1. Learn the basics of making professional presentation for scientific work.  

2. Manage PowerPoint2010 Environment, such as: tabs, groups, commands, Configure 

PowerPoint file options and slide …etc. 

3. Create a slide presentation, Add and remove slides, Format slides, Enter and format 

text and Format text boxes. 

4. Know how to Construct and edit photo albums. 

5. Create charts and tables, such as: Construct and modify tables and Insert and modify 

charts 

6. Learn how to insert a video, edit it, and format its appearance. 

7. Learn how to insert sounds into a presentation and edit them. 

8. Apply and modify transitions between slides. 

9. Apply built-in, custom animations, Apply effect and path options. 

10. Publishing presentations in different formats such as (PDF format).  

11. Making hardcopies of presentation to fit different objectives (printing handouts, 

outlines).  

 

 

  

Chapter 5  

Microsoft PowerPoint 2010 
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1. Introduction to PowerPoint 2010 Environment 
 

Microsoft PowerPoint is a presentation graphics program that helps to create interactive presentations for 

classroom, business, or personal use, PowerPoint allows you to construct presentations from scratch or by 

using the easy to use wizard.  

 

 
 

Creating New Presentation 

 

To Create a New Blank Presentation: 

 

Click the File tab  Select New  Select Blank 

presentation under Available Templates and 

Themes. It will be highlighted by default  Click 

Create.  
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2. Home Tab 

Slides Group 

 

1. Slide Basics 

 

Slides contain placeholders, which are areas 

on the slide that are enclosed by dotted 

borders. Placeholders can contain many 

different items, including text, pictures, 

charts, and more. They also have thumbnail-

sized icons that represent specific commands 

such as Insert Picture, Insert Chart, and Insert 

Clip Art. 

 

To add a new slide click New Slide or press 

Ctrl-M. 

 

2. Slide Layouts 

 

The placeholders are arranged in different layouts that 

can be applied to existing slides, or chosen when you 

insert a new slide. A slide layout arranges your content 

using different types of placeholders, depending on what 

kind of information you might want to include in your 

presentation.  

 

To Change the Layout of an Existing Slide: 

1. Select the slide you wish to change. 

2. Click the Layout command in the Slides group on 

the Home tab. A drop down menu will appear. 

3. Choose a layout from the menu. The slide will 

change in the presentation. 

 

 

3. Insert Tab 

 
PowerPoint (as Word and Excel) allows you to insert Tables, Shapes,  Pictures, Clipart, and Links … etc. 
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In addition to all of the above PowerPoint offers Photo Album and Media 

insertions. 

 

 

 

3.1. Photo Album 

 

You can create a series of slides or an entire 

presentation based on images you select from your 

computer. Clicking on the Photo Album tool brings 

up a dialog box to select images and format the 

series of slides to place in your presentation, 

including frames and captions. 
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3.2. Media 

To add videos and audios to your presentation. 

 

Audio: In the slide pane of the Power Point window, select the slide onto which you wish to insert the sound 

file. Choose Audio from the Media group. 

 

 From the Insert Sound window that appears, navigate to the folder that contains your saved sound file. 

 Click on the sound file you wish to insert. 

 Click on the button labeled Insert. 

 Power Point will insert your sound file to the slide, represented by a tiny loudspeaker icon that you can 

move anywhere on your slide. 

 

 

 

 

 

 

 

 

To Insert Clip Art Audio: 

 

1. From the Insert tab, click the Audio drop-down arrow and select 

Clip Art Audio. The Clip Art pane will appear on the right. 

 

2. Enter keywords in the Search for: field and click Go. 

3. The results will appear in the Clip Art pane. To preview an audio file, right-click the file and select 

Preview/Properties. 

4. A dialog box will appear, and the audio file will start playing automatically (it may take a few seconds to 

load). To play it again, press the Play button. 

5.  When you’re finished previewing the file, click Close. 

6.  Once you have found the audio file that you want to use, click it to insert it into the slide. 

 

Playing Audio File 

Select the inserted Audio file the Audio Tools Tab appears in the ribbon, providing specific tools. 

1. In the Audio Options group on the Playback tab, there are other options that you can set to control 

how your audio file plays. 

 
 

 Volume: Changes the audio volume. 

 Start: Controls whether the audio file starts automatically or when the mouse is clicked. 

 Hide During Show: Hides the audio icon while the slide show is playing. 

 Loop until Stopped: Causes the audio file to repeat until it is stopped. 

 Rewind after Playing: Causes the audio file to return to the beginning when it is finished playing. 
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2. In the Editing group on the Playback tab, there is option To Trim the Audio. If you add a song to a 

slide, you can trim it so that it will only play one section of the song, and you can add a fade in and 

fade out to smooth out the beginning and end. 

 

a. From the Playback tab, click the Trim Audio command. The 

Trim Audio dialog box will appear. 

 

 

 

b. Use the green and red handles to set the start time and 
end time. 

 

c. To preview the audio file, click the Play button. 

d. Adjust the green and red handles again if necessary, and then click OK. 

To Add a Fade In and Fade Out: 

a. On the Playback tab, locate the Fade In and Fade Out fields. 

b.  Type in the desired values, or use the up and down arrows to 

adjust the times. 

 

 

3. Formatting the Audio Icon 

 

By default, an audio file will show up as a speaker icon in the slide. 

To change the icon to a different picture, and you can apply different 

image formatting such as Artistic Effects and Picture Styles which 

are access in the Format tab 

To Insert Video: 

In the slide pane of the Power Point window, select the slide 

onto which you wish to insert the video file. On the Insert 

ribbon, choose Video from the Media group. 

1. From the Insert Video window that appears, navigate to 

the folder that contains your saved video file. 

2. Click on the video file you wish to insert. 

3. Click on the button labeled Insert. 
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4. Design Tab 

The Design tab contains the groups for the tools regarding the formatting of the layoutand general look of 

the document.  

 

Background Group 

You can also set a custom background in the Background Styles tool. 

Here there are some preformatted colors that you can choose. 

  

 

 

 

 

 

 

 

 

 

 

 

 

Create a background of your own by selecting Format 

Background. The Format Background window will appear and 

allow you to select the color, gradient, picture or texture, and 

transparency of the slide background. 

 

Click on the button labeled Close in order to apply the chosen 

background to the current slide only. 

 

 

 

 

You may click Apply to All if you would like to apply the chosen 

background to every slide in your presentation. 

 

Note: You can apply a Background Color to an entire slide by Right click on 

the slide that is outside any textbox. From the pop-up menu that appears, 

select Format Background. 
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5. Animations Tab 

The Animations tab contains groups for the tools relating to adding custom animations to slide objects 

within a slide. 

 

 

 

 

 

Adding animation 

a) On your slide you have text boxes, images or 

charts (called Slide Objects). Click once on one 

of the Slide Objects (text or images) to select it. 

b) In the Animations tab click Add Animation to 

bring up a listing of common effects to add. 

c) You can also access a complete listing of 

animations for Entrance, Emphasis, or Exit 

effects by selecting More Entrance /Emphasis 

/Exit Effects. 

d) Once you have selected this option (such as 

More Entrance Effects), the appropriate palette 

will appear on the right side of the slide. 

e) Now you can single click on any animation and 

preview the effect on the selected object. This 

window also shows the full range of effects that are available. Click 

OK to add the effect. 

NOTE: You can only animate one slide at a time 

 

Once the animation has been applied, you can click on the Animation Pane 

tool to customize the applied animation in terms of timing, triggers for the 

animation. 
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6. Transitions Tab 

 
In the Transition tab, you can to set up effects for transitioning from one slide to the next. The default 

transition doesn’t involve any special effects. 

 

 

 

 

 

1. Select the slide from the thumbnails on the left. 

2.  Click on the selection to apply the effect on the current slide. The effect occurs between the selected 

and previous slide. 
 

 

 

 

 

 

 

3. You can then select Effect Options for the transition and slide advancement settings in the tools to 

the right of the transitions. Click Apply to All to apply the settings to all slides. 

 

 

 

 
 

 

 

 

7. Slideshow Tab 

The Slideshow tab contains tools that allow you to select how your presentation will be displayed. 

7.1. Start Slide Show group 

To view the slide show from the beginning or from a current selected slide. 
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7.2. Set Up group 

 
 

 Rehearse Timings means (start a full-screen slide show in which you can rehearse your 

presentation. The amount of time you spend on each slide is recorded and you can save those 

timings to run the show automatically in the future). 

 

 Hide Slides: Hiding a slide will keep it in the file, but it will not show when you view the 

presentation. 

 

7.3. Navigating within your Slide Show 

While you are presenting your slides during a presentation, you will often want to move forward and 

backward among your slides, or to display a particular slide. Power Point's Presentation toolbar can help 

you navigate within your presentation during your slide show. 

 Once you begin your slide show, locate the Presentation toolbar in the 

bottom left corner of the slide. 

 

 To move to the next slide, click on the right facing arrow. 

 

 To return to the previous slide, click on the left facing arrow. 

 

 To navigate to a slide that is not immediately before or after the current slide: Click on the 

presentation menu button, then from the Go to slide submenu, click on the name of the slide you 

wish to display. 

 

 To end your slide show: Click on the presentation menu button. Then select End Show. 
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You can also use the following keyboard buttons to navigate during your slide show presentation. 

If you want to.. Press the… 

Display the next slide                           (right-facing arrow) key 

 (down-facing arrow) key 

Enter key  

Space bar key 

Display the previous slide  (left-facing arrow) key 

 (up-facing arrow) key 

Blank the screen B key 

Make the screen white W key 

End your slide show ESC key 

 

 

 You may find it useful to emphasize content on your 

slide without turning away from your audience to face 

the classroom screen. Power Point's Ink annotation 

tool allows you to do this with your cursor.  

 
 

From the menu that appears, you can see the Ink annotation tool options.  

If you want to.. Click on… 

Draw a line 
 

Highlight without covering the element 
 

To change the Pen's color 
 

To return to the arrow when you have 

finished your annotation 
 

 

Power Point will allow you to save any annotation that you have made during your presentation. To do so: 

 

Click on the button labeled Keep from the window that 

appears when you end your slide show. Or click on the button 

labeled Discard if you do not wish to save these annotation. 

 

8. View Tab 
 

Contains groups with tools for manipulating the viewing a document. 

 

8.1. Presentation Views Group 
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1. Normal View contains three panes: the outline pane , the slide pane , and the notes pane. 

This view is used to create and edit slides. 

2. Slide Sorter View displays miniature versions of a slide for changing the transition, or reorder slides 

by dragging and dropping them (you can also use the cut and paste buttons on the Home tab to 

move slide from one position to another in your presentation). Also you can set the timing for the 

slide show.  

3. Notes Page View shows slide with note section below. Allows you 

to enter information regarding a slide for either distribution or 

presenter notes. 

 

 

 

 

 

 

 

 

 

 

 
 

4. Reading View shows the presentation as a slide show that fits in the window. 

 

8.2. Masters Views group 

 

Used to help develop consistency in your presentation by adding a new 

style/format to one slide then have it apply to all slides in the presentation. 

With the Slide Master feature you can:  

 Change the default typeface style and color for all slides in a presentation. 

  Add a company logo, name, department or date to a presentation. 

  Add headers, footers and notes to all slides in a presentation. 

  

To change to a Slide Master, click on the Slide Master Button in the Master Views group. Make desired 

changes then click on the Close Master View button to finish. 
 

 

 

 

 

 

 

 

 



Chapter 5                                                                                                                            Microsoft PowerPoint 2010 

   76                                                                                                                                                                                             

 

9. Ending Work  

When you’ve finished your work, certainly you’ll want to have a soft copy (saved in your computer) or a 

hard copy (printed) for your presentation. 

9.1. Saving a presentation 

Click on the File Tab then select: 

Save: To save the presentation with 

the name you want in pptx format. 

Or 

Save as: To save the presentation in 

other format (e.g. pdf) or version 

(e.g. Power point 97-2003). 

 

9.2. Printing a presentation 

Click on the File Tab then select Print 

from the File Tab to choose from a 

variety of printing options. 

 

1) Under Print All Slides choose, 

 All Slides: to print all slides. 

 Current Slide: to print only the 

slide that is currently displayed. 

 Range of Slides: to print 

specific slides by number. i.e., 

2-6. 

 

2) Under Full Page Slides, you can choose Handouts so that your audience and take a printed copy of 

your presentation with them. Here you can choose how many slides per page.  
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Appendix 

PowerPoint 2010 Assignment 

Create a PowerPoint presentation that consists of 4 slides and includes the following skills: 

First of all: 

- Set a theme for your presentation  

- Set a background 

- Use of the master slide 

- Use of timed slides  

In slide 1:     

- Insert a title and subtitle 

In slide 2:     

- Insert a title and three bullets 

- Insert an image 

- Set up transitions 

In slide 3:     

- Insert sound 

- Insert video 

In slide 4: 

- Insert a shape 

- Use a hyperlink 

- Use custom animation 

Adding Slide Headers and Footers 

- Click the Insert tab on the Ribbon and click Header & Footer in the Text group. Click the 

Date and time check box. Click the Update automatically list arrow and select one of the 

options.  

- Click the Slide number check box, click the Footer check box, and type Your Name. 

Click the don't show on title slide check box and click Apply to All.  

- To center, move, or format the Footer text with a different font, font color, or font size, click 

on the placeholder and make the changes. 



 

 

 
  

 

 

 

 

 

Learning Objectives: 

 

After completion of this chapter, you should be able to: 

 

1. Learning the basic concepts of networks, network types, threats and viruses. 

2. Describe the device, connection & provider options for connecting to the Internet, as 

well as some considerations to keep in mind while selecting an ISP.  

3. Learning the main functionalities of the Internet Explorer 11.0.2. 

4. Leaning some basic internet-browsing skills like web search, web pages saving, 

images saving and other skills.  

5. Learning how to create a new email account. 

6. Learning the most common social media network. 

 

 

  

Chapter 6  

Internet and Computer Networks 
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1. What is a Network? 

A network consists of two or more computers that are linked in order to share programs, resources (such as 

printers), exchange files, or allow electronic communications. The computers on a network may be linked 

through cables, telephone lines, radio waves, satellites, or infrared light beams. 

Common types of networks include: 

 Local Area Network (LAN) 

 Wide Area Network (WAN) 

 Wireless LAN (WLAN) 

 Metropolitan Area Networks (MAN) 

 Wireless WAN (WWAN) 

1.1. Local Area Network 

A Local Area Network (LAN) is a network that is confined to a relatively small area. It is generally limited 

to a geographic area such as a writing lab, school, or building. 

1.2. Wireless Local Area Network 

The term 'wireless network' refers to two or more computers communicating using standard 

network rules or protocols, but without the use of cabling to connect the computers together. 

Instead, the computers use wireless radio signals to send information from one to the other. A 

wireless local area network (WLAN) consists of two key components: 

 A wireless access point (WAP) (also called a Base station)  

 And a wireless card. 

 
 

 

Wi-Fi is a popular technology that allows an electronic device to exchange data or connect to the 

internet wirelessly using radio waves. 

Many devices can use Wi-Fi, e.g. personal computers, video-game consoles, smartphones, some digital 

cameras, tablet computers and digital audio players. 

1.3. Metropolitan Area Network (MAN) 

A (MAN) is a large computer network that spans a metropolitan area or campus. Its geographic scope falls 

between a WAN and LAN. MANs provide Internet connectivity for LANs in a metropolitan region, and 

connect them to wider area networks like the Internet. 
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1.4. Wide Area Network 

Wide Area Networks (WANs) connect networks in larger geographic areas, such as whole world.  Dedicated 

transoceanic cabling or satellite uplinks may be used to connect this type of global network. 

WANs as computer networking technologies used to transmit data over long distances, and between 

different LANs, MANs and other localized computer networking architectures.  The Internet can be 

considered a WAN as well, and is used by businesses, governments, organizations, and individuals for 

almost any purpose imaginable. 

 1.5. Wireless Wide Area Network 

Wireless WAN is a wide area network in which separate areas of coverage or cells are connected wirelessly 

to provide service to a large geographic area. 

A WWAN often differs from wireless local area network (WLAN) by using mobile telecommunication 

cellular network technologies such as WiMAX (often called a wireless metropolitan area network or 

WMAN) and cellular digital packet data (CDPD) to transfer data. 

These technologies are offered regionally, nationwide, or even globally and are provided by a Wireless 

Service Provider for example Zain, Orange and Umniah in Jordan.  

2. Network Drawback (Computer Viruses) 

Computer Viruses are the most network drawback. Viruses are becoming more and 

more sophisticated and employ many different methods of spreading. While email 

has been the primary method for the spread of these recent computer viruses, it is not 

the only method.  

A computer virus can enter a network by CD, floppy disk, internet download, file transfer and file sharing 

programs, or by remote users connecting directly to the corporate network with an infected PC. Once 

computer viruses gets into a network it can spread to computer in multiple ways.  

2.1. Common Types of Computer Viruses 

 A macro virus is associated with application software like word and excel. When opening the 

infected document, macro virus is loaded into main memory and destroys the data stored in hard disk  

 A worm is also a destructive program that fills a computer system with self-replicating information, 

clogging the system so that its operations are slowed down or stopped  

  A time bomb is a virus program that performs an activity on a particular date  

 Trojan horse is a destructive program. It usually pretends as computer games or application 

software. If executed, computer system will be damaged. 
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2.2. Antivirus software 

The Antivirus software protects the computer from computer viruses. The following figure represents the 

common types. 

  

 

 

 

 

2.3. Preventing from virus infection 

 Always update your anti-virus software at least weekly. 

 Get trained on your computer's anti-virus software and use it. 

 Have multiple backups of important files. This lowers the chance that all are infected. 

 Forget opening unexpected e-mail attachments, even if they're from friends. 

 Scan internet downloads. 

 Use firewall to protect your computer and network. 

3. Internet Overview 

3.1. What is the Internet? 

 The Internet (also known as the Net) is a world-wide electronic network that enables many independent 

computer networks to connect together by using a common connection, called an Internet Protocol (IP) 

which will dynamically and intelligently figure out a way to get data from one point to another across 

multiple ISPs. 

 3.2. How do I access the Internet? 

A computer is “hooked up” to the Internet when the owner subscribes to an Internet Service Provider 

(ISP) and has a browser installed on to the computer.  An ISP is a company that will allow you to use their 

computer connections to access the Internet for a fee.  

To be able to access all the internet has to offer: 

1. You will need an internet account with an internet service provider (ISP). ISPs like Orange provide 

these accounts usually for a monthly fee, much like a phone service. You might also need to have 

somebody come and install a line into your home. 

2. You will also need what‟s called a modem (or modem router). Your ISP will be able to sell you a 

modem when you set up an account with them. 

3. Once you have an account and a modem set up (the ISP will guide you through setting up the 

modem), you just have to plug your computer into the modem to access the internet. 
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There are a number of different ways to access the internet. There are five major types of internet access: 

1. Old fashioned dial-up. You can‟t make or receive phone calls while connected via dial-up to the 

internet. 

2. ADSL, which uses a special modem to transform your existing phone line into a high-speed phone 

line. Because it is a broadband connection, you can chat on the phone at the same time you use the 

internet. ADSL is the most common type of broadband connection and the easiest to set up at home. 

Most ADSL services require that you have a phone service, but there are also so-called „naked‟ DSL 

services that require no phone service. 

3. 3G/4G which uses mobile phone networks to connect you to the internet. 

4. Satellite, which transmits data from satellites. 

Not all services are available in all areas. Your ISP will tell you which ones are available to you. While 

different internet connection services have strengths and weaknesses, they all connect you to the same 

internet. 

3.3. Different Speeds and Quotas 

When signing up for an internet account, you may be dazzled by the number of different and confusing 

options available.  

There are different speeds and different monthly quotas available on different accounts. 

 Speeds are measured in kilobits per second (Kbps) or megabits per second (Mbps), with 1mbps 

equal to 1000kbps. A dial-up connection works at 56Kbps, while ADSL can go as fast as 24Mbps – 

more than 400 times faster than dial-up. 

 The monthly download quota determines the volume of data and media you can download before 

your ISP either cuts you off, slows down your connection or charges you extra (depending on the 

specifics of your internet account agreement). 

 Volumes are measured in gigabytes (GB) and sometimes megabytes (MB), where one GB is equal to 

1000MB. You‟re not likely to go over your limit just looking at web pages and sending emails, but if 

you watch a lot of online videos you might reach your monthly limit. 

4. The Internet and Everyday Life  

New uses for the internet are being invented every day. There are literally hundreds of millions of web pages 

and services available. It‟s very easy to sink hours, days, weeks and months exploring all the internet has to 

offer. 
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The following uses are the most common: 

1. Sending emails, which are letters that can be sent for free to anyone and arrive instantly. 

2. Looking up news, weather, health information and sports results, government information and forms. 

3. Searching for information on just about any topic, such as Flight timetables, phone numbers and just 

about anything else you can think of! 

4. Doing all your banking, taxes and business online. 

5. Sharing your photo and video collection, and seeing the shared collections of others. 

6. Talking or video chatting with online friends – at any time, for free. 

7. Participating in discussions on topics you find interesting, with people from around the world. 

8. Downloading and watching movies, reading book reviews or watching sports. 

9. E-commerce, buying and selling goods from online stores. 

5. The Browser 
 

An Internet browser is a computer application that will give you access to the Internet and navigate the 

World Wide Web. 

  

The World Wide Web (WWW), also known as the Web, is made up of millions of documents called web 

pages. Web pages can include text, pictures, video and sound. Most organizations on the Web have sets of 

pages, which are linked together. These sets of pages are called websites. You can use the Web to get up-to-

date information about almost any subject. 

 

5.1. Internet browsers Examples 

 

 

 Each of these Internet browsers will interpret the computer code in web sites, in order to display text and 

graphics (on these sites), provide encryption security, play video and music, and display links to other web 

pages. 

5.2. Website Address 

A domain name is the root web address for a Website. Domain names function on the Internet in a manner 

similar to a physical address in the physical world. Each part of the domain name provides specific 

information. These pieces of information enable web browsers to locate the web page. The naming system is 

closely regulated in order to prevent confusion or duplicate addresses.  

 An Internet address is in alphabetic form. Domain names must have at least two parts:  

 the part on the left which names the organization (website name), 

 And the part on the right which identifies the highest subdomain (extension), such as the country or 

the type of organization. 
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"bau.edu.jo" bau is the organization and edu.jo identifies it as an educational institution in the Jordan. 

There are only a limited number of such highest subdomains. For example: 

 

 

 

 

6. Internet Explorer Browser 

First, you need to open the web browser. That means clicking the Internet Explorer icon. When the 

program starts, it will automatically go to a home page. It is a web page that is configured to be displayed 

first when a Web browser is opened. 

 

 

 

 

 

 

 

 

 

 

 

 

When the browser opens, you‟ll see buttons, icons and headings representing various features, tools, search 

and navigation controls. From left to right: 

subdomain name usual meaning 

.ac university etc in UK 

.co business in UK 

.com commercial business 

.edu Educational institutions 

.gov Government site anywhere 

.org Organizations (nonprofit) 
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1. Back: Go back to a previously viewed web page.  

2. Forward: Go forward to a previously viewed web page. 

 

Address bar: Enter a website address or a search term here to find what you‟re looking for. It 

is also called as Uniform Resource Locator (URL). 

 

 

1. Search engine selector: Click the adjacent down-arrow to choose    preferred search 

engine (google, bing, yahoo) 

2. The AutoComplete feature in Internet Explorer lets you more quickly fill out web forms 

and go to websites you have visited in the past. 

3.  Security report: clicking this icon displays a report describing the certificate used to 

encrypt the connection and the certifying authority that issued the certificate. The security 

report also provides links to more detailed information. 

4. Refresh: Reloads web page, so you know you‟re looking at the most current version. 

 

 

Tab: Shows the title of the website in the open window. 

 

 

Click on that icon a new tab will appear. You can go to any address you like in this new tab.  

 

1. Home: Reverts to web browser‟s home page, the one you see when you first start Internet 

Explorer.  

2. Favorites: Displays websites saved as favorites. When you click on Add to Favorites. 

The current web page will now be added to your Favorites list. Whenever you click on 

Favorites again, you will see it.   

3. Tools: Access zoom, print, internet options and other functions.  

 

 

Menu bar: can be turned on or off in Windows Internet Explorer. That is representing 

various features and functions. 

 

 

 

Favorites bar: that enables one-click access to your favorite web sites. 

 

 

Command bar: offers easy access to almost any setting or feature in Internet Explorer. You 

can customize the Command bar buttons to suit your preferences. 

 

 

Status bar: it displays messages such as a webpage's download progress. 
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7. Changing Your Home Page 

Home page is the page that the browser opens to whenever you start it up. To change your Home page.  

1. First you go to the web page that you‟d like to set as your 

home.  

2. Now right-click on the Home button. A drop-down menu 

will appear. 
 

3. Move your mouse to Add or Change Home Page and 

left-click. 

a. Select Use this Web Page as Your Only Home Page. 

b. You can have several pages as your home page; with 

each page open in its own tab. Select Add this 

Webpage to your Home Page Tabs. 
 

8. Search Engine 

 

A search engine is a website that you can use to look up web pages. 

There are many different types of search engines made by different companies, the most popular ones are: 

 www.bing.com Bing is Microsoft‟s alternative to Google. 

 www.google.comThe home page of Google, the world‟s largest search provider. 

 www.yahoo.com 

But the most popular is Google. To search the internet with Google, type www.google.com into the Address 

bar of your web browser. 

 

 

The Google main page will appear. In the middle of the page is the Google Search bar. 
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How to read search results 

Google's goal is to provide you with results that are clear and easy to read. The diagram below points out 

four features that are important to understanding the search results page.  

 

 

 

 

 

 

 

 

 

 

 

 

1. The title: The first line of any search result is the title of the webpage.  

2. The snippet: A description of or an excerpt from the webpage.  

3. The URL: The webpage's address.  

4. Cached link: A link to an earlier version of this page. Click here if the page you wanted isn't 

available. 

9. Saving or Copying images 

1. Select the image  right click and then choose either: 

Copy then paste it in the desired place. 

or  

Save Picture as then save it in the desired location so you can find it later.  

 

 

 

 

 

 

10. Saving a web page 

Choose File > Save As menu item. In the dialog box that opens, you have several file types option. Select 

your option for saving the page as a different file-type. 
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11. Secure and Unsecure Web Sites 
 

Security is an important issue on the Internet, particularly when banking and shopping. Your confidential 

information such as passwords, financial information, or credit card can be accessed by other people if you 

don‟t make sure your transmission is secure. 

 

Normal http web pages (pages where the address begins with http://) are not secure. These sites are fine 

for general use, but should not be used to transmit personal or financial information. 

 

 

 

 

 

However, https web pages (pages where the address begins with https://) are secure. Https web pages 

transmit information in secure language, and no one can interfere with these sites. They are safe to use to 

transmit personal or financial information (as long as the company or institution is reputable). 

 

 

 

 

 

When visiting a site that requires a login, it is always a good idea to log off before you leave the computer, 

especially if the computer you are using is in a public place, although most secure sites will log you 

automatically after a certain period of inactivity. 

 

12. Disadvantages of using the Internet 
 

You should be cautious about the following when using the Internet. 

 Personal Information: If you use the Internet, other people can access your personal information such 

as your name, address, etc. If you use a credit card to shop online, then your credit card information may 

be stolen. 

 Offensive material: There are thousands of sites on the Internet that can be easily found and this need to 

be considered when letting children use the Internet.  

 Spamming: You may receive spam when using e-mail. Spam is unsolicited E-mail in bulk, which serve 

no purpose and unnecessarily slow down the entire Internet.  

 Viruses and spyware: Viruses and spyware can spread rapidly over the Internet. Make sure that you 

have anti-virus and anti-spyware software installed on your computer and keep it up-to-date. 

 Hackers: Hackers are people who access a computer system without permission. They can link up their 

own computer to networks, and open private files. By reading or changing the information in these files, 

they may be able to misuse your personal information.. 
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13. Sign up using Yahoo Mail 

To create an email account in Yahoo mail: 

1. Go to this link, mail.yahoo.com. Or go to Yahoo website (www.yahoo.com). Then click on Mail icon, 

Fill in the required fields and read on the terms and agreements. After accepting all the 

terms and agreements you will automatically be able to open your Yahoo account. 

 

2. Click on Create New Account button to start. 

 

3. The Sign up window will appear. Fill in the required fields and read on the 

terms and agreements.  

 

 

 

 

 

 

 

 

4. After entering your information click on Create account button. 

 

 

 

5. After accepting all the terms and 

agreements you will automatically be 

able to open your Yahoo account. 

 

  

http://mail.yahoo.com/
http://www.yahoo.com/
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Appendix 

Social media networks 

1) Facebook 

 

 

 

 

 

 

 

 

 

 

2) Twitter 

 

 

 

 

 

 

 

 

 


